首页 > 易语言源码 > 易语言编辑框内容选择打勾和或打勾 问答已解决!

易语言编辑框内容选择打勾和或打勾 问答已解决!

问:
编辑框内容选择打勾和或打勾  

如图怎么实现?


答:.版本 2



.子程序 _编辑框1_鼠标左键被按下, 逻辑型

.参数 横向位置, 整数型

.参数 纵向位置, 整数型

.参数 功能键状态, 整数型


.如果真 (编辑框1.内容 = “√”)

    编辑框1.内容 = “”

    返回 ()

.如果真结束

编辑框1.内容 = “√”


即可实现


本站资源来自互联网收集,仅供用于学习和交流,请勿用于商业用途。如有侵权、不妥之处,请联系站长并出示版权证明以便删除。敬请谅解!
钻石皇朝侵权删帖/违法举报/投稿等事物联系邮箱:zshcw@qq.com或Q2627285432     26.15ms